通达信北向资金选股公式,手机通达信北向资金副图指标

来源:本站  发布时间:2022-05-20

Q1:问一下哪位高手有通达信软件里,私募资金流入的选股公式,谢谢。

改为选股公式如下:
--------
金子:=(ema(close,5)*7+ema(close,10)*3)/10;
出土:=ema(close,13);
cross(金子,出土);

Q2:请老师能否帮忙把通达信的资金流向公式改成选股公式?谢谢!

{通达信测试通过黄底出现}
ZC_1:=IF(L<DYNAINFO(7),0,IF(H>DYNAINFO(7),DYNAINFO(7)-(DYNAINFO(7)-H+0.02)/(H-L+0.02),0));
ZC_2:=DMA(ZC_1,V/CAPITAL)*100;
出货:=IF(ZC_2>0 AND ZC_2>REF(ZC_2,1),ZC_2/20,0);
VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);
VARQ3:=EMA(VARQ2,10);
VARQ4:=LLV(LOW,33);
VARQ5:=EMA(IF(LOW<=VARQ4,VARQ3,0),3)*100;
黄色底出现:VARQ5>REF(VARQ5,1) AND 出货<=0;

Q3:通达信怎么看南北向资金?

通达信在盘中资金是有进出的。一般建议看沉淀资金和日增仓

Q4:急急请高手帮忙 通达信的选股公式和预警公式 (资金动能)

一;
DIFF:=EMA(CLOSE,3)-EMA(CLOSE,8);
DEA:=EMA(DIFF,5);
MACD := 2*(DIFF-DEA);
X1:=EMA(DIFF,5)*5;
X2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;
X3:=IF(X2>0,X2,0),POINTDOT,COLORRED;
X4:=IF(X2<0,X2,0),POINTDOT,COLORGREEN;
M1:X2>0;

二;
DIFF:=EMA(CLOSE,3)-EMA(CLOSE,8);
DEA:=EMA(DIFF,5);
MACD := 2*(DIFF-DEA);
X1:=EMA(DIFF,5)*5;
X2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;
X3:=IF(X2>0,X2,0),POINTDOT,COLORRED;
X4:=IF(X2<0,X2,0),POINTDOT,COLORGREEN;
M2:X2>REF(X2,1) AND X2>0 ;

三;
DIFF:=EMA(CLOSE,3)-EMA(CLOSE,8);
DEA:=EMA(DIFF,5);
MACD := 2*(DIFF-DEA);
X1:=EMA(DIFF,5)*5;
X2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;
X3:=IF(X2>0,X2,0),POINTDOT,COLORRED;
X4:=IF(X2<0,X2,0),POINTDOT,COLORGREEN;
M3:CROSS(X2,X1);

Q5:通达信版资金流入流出指标

你所谓的资金流入流出调用的是什么数据?资金类的指标与一般指标不同,一般需要有交易所提供行情交易数据,如果有L2行情,那么直接用资金流向、资金驱动力或者DDX等资金类指标就行了,如果没有L2行情,无法调用资金流入流出数据,这个指标编了你也没法用,或许你有其他资金流入流出的数据,但是在要求里你并未详细说明,所以要凭空做这个指标,比较困难

Q6:如何编写通达信主力资金进出指标公式

JGV:=(L2_VOL(0,0) - L2_VOL(0,1))*VOL/10000;
DHV:=(L2_VOL(1,0) - L2_VOL(1,1))*VOL/10000;
ZHV:=(L2_VOL(2,0) - L2_VOL(2,1))*VOL/10000;
SHV:=(L2_VOL(3,0) - L2_VOL(3,1))*VOL/10000;
机构资金:EMA(JGV,60)*60/CAPITAL,COLORMAGENTA;
游资资金:EMA(DHV,60)*60/CAPITAL,COLOR3399FF ;
中户资金:EMA(ZHV,60)*60/CAPITAL,COLORCYAN;
散户资金:EMA(SHV,60)*60/CAPITAL,COLORGREEN;

上一篇:上一篇:沪股通结算流程的规定
下一篇:下一篇:oppo卷轴屏手机股票
最新文章
当现货卖 当现货卖

时间:2022-05-20

投资证券的基金排行 投资证券的基金排行

时间:2022-05-20

事业编人员可以炒股吗 事业编人员可以炒股吗

时间:2022-05-20

从技术指标分析申华控股 从技术指标分析申华控股

时间:2022-05-20

新股科思股份中签号查询 新股科思股份中签号查询

时间:2022-05-20